I cannot launch a review session

Hello, When I launch a session review/ classic revision, it doen’t get me into the session and send me back to the menu, or it gives me very few words to revise (like 2 instead of 10), and even if I increase the number of words, it wouldn’t change anything. This issue is happening only with the course that I made, it’s called “Valeurs de réference en biochimie”. The other courses works fine. Please help me get back my course because I really need it.
PS: There is no message error, I just can’t go review session.
I have tried on different devices and I am having the same issue, so I don’t think that it’s device-related issue.

  • Device : Oppo Reno 2F
  • OS version : V7.1
  • Memrise app version : 2021.3.22.0
4 Likes

i have the same problem,sombody help

I had the same problem today. However, the session was rejected in only 1 out of 18 courses.

The app told me there were 5 words up for review, but the session wouldn’t start. I then changed devices. The other device told me there were 6 items up for review. There, the app started a session, but it only consisted of a single word.
This happened three times in a row and every time the app added a new word up for review. As soon as the count gets down to 5, a session won’t start.
This happened twice and as soon as the count got to 6, I was able start a session with a single word.
Now I’m again left with 5 words up for review and cannot start a session anymore.

@MemriseSupport: can you check this please?

Hi all, thank you for reporting this! We are raising this with the Android team this morning. Unfortunately, we haven’t been able to reproduce this yet, so if you have any more information on the courses/devices this is happening with, that would be great. Is it only community-created courses this is happening with?

Upon testing your course @FayalMrabet, I noticed the item ‘V/F On appelle trou anionique (TA) la différence entre la somme des anions et celle des cations du plasma sanguin.’ on level 21 does not have a pair in the ‘French’ column. Please note that this may cause an error for you when on Learn New Words mode.

In the meantime, you should still be able to launch review on these courses on app.memrise.com.

Thanks for your patience,
Memrise team

4 Likes

@MemriseSupport I couldn’t upload a video but I can send you a link to see what’s going on on my course.

This happens when I use the android app in all devices that I have tried, including Oppo Reno 2F and Samsung Galaxy Tab S5e, it work only when use the website.

PS: This happens only with this course “Valeurs de références en biochimie”

Thank you for your response.

Thank you for this :slightly_smiling_face: We’ve added this to the bug report and our developers are investigating the cause.

4 Likes

FWIW, it happened in a community course here.

As for the devices, I don’t think they’re relevant - I am using a Galaxy S10 (latest Android) and a Huawei Tab (at least 3y old, no longer being updated).

Also, I checked whether there was any update via Google Play, but there wasn’t. That said, it will probably be something on the backend side of things.

and im using a Galaxy S7 and i have the app updated but the problem isnt going away
it happens in all community courses

Thanks all for the info. We are getting a few other reports of users not being able to launch Learn New Words too. Are you experiencing this too, or only on Classic Review?

3 Likes

also in meinem Fall handelt sich nur um classic reviews,übrigens habe ich mit ihrer App Deutsch gelernt :smile: also weiter so…

I can’t do classic review or learn new words. No error message for review, but a can’t load session message for new words. Affects community courses and started about 12 hours ago. I could do courses at that time.

Btw it works on my PC. I normally use the app on my phone- Android version 2021.3.22.0

Hi, I can’t launch the following sessions. Both New Words (where I haven’t completed the course) and Classic Review.

New words generates the following error message: Sorry, there was an error loading the session.

Samsung A21

Android 10

Cleared cache but no avail, then uninstalled the app, restarted the system, and installed Memrise premium APK?

Memrise Version 2021.3.22.0

Premium user

I first noticed the problem around 7am (GMT+8) on Thursday, 1 April (thought it was an April first day joke:)

Hope this issue gets resolved soon.

Thank you

Hello again. I have noticed that when I go into the level. The words are not loading. I think this is why it cannot load classic review and new word sessions.

Here is a video showing this.

Thanks in advance.

Hey everyone, thanks a lot for all the information related to this issue.

We have rolled back the cause of this issue. You won’t need to update your apps. Please let me know if you encounter any further issues with your courses!

5 Likes

Thank you so much. Can confirm all four courses that I had problems are now working well.