I can´t create a course

When i try to create a course i get a message that i have to fill all the sections. The problem is that there is nothing else to add.

How can i solve this problem?

Maybe the system cannot cope with Unicode? Have you tried filling all fields in English?

Upd. “Описание курса должно быть на языке учащегося”
If you are seriously going to create a course for Afrikaans-speakers, you have to write a course description in this language.

the system changes the language to Afrikaans automatically when i press “create a course” :slight_smile: Thanks for your answer

I’ve just tried to use English. Same error :frowning:

Hi @mergy08

Apologies for ‘butting in’. I have just tried it and was able to get past the first page even without putting anything in the “Tags”, “Description” or “Short Description” fields. I only got that red “This field is required” message if I tried to click on the green “Create Course” button before checking the “I am not a robot” box and then completing the reCAPTCHA thing. That seems likely to be what is stopping you.

Your screenshot doesn’t show that “I am not a robot” thing. Are you seeing it?

4 Likes

no I am not :frowning: seems like this is the reason

It should look like this:

Are you able to scroll down to it? Just an afterthought! :thinking:

4 Likes

Thanks for helping me to find the solution.
I am in China now, decided to try VPN and it helped - captcha appeared (:

2 Likes