How to disable audio prompts

I am making a course and want to have the audio for listening purposes, but I don’t want to test on listening. But I can’t find a way to disable audio prompt tests. Is there a way to do it?

hi @cyangoose,

Go to the Edit screen of your course, select Details, uncheck Audio mode at the bottom and save.

1 Like


Thanks for your reply.

The box has always been unchecked and it’s still giving audio prompts.

It’s also not set to test on audio in the level settings, but it’s doing it anyway.

Did you add the column as an attribute?

1 Like

No, it’s not as an attribute.

Should it be that?

Edit: I just checked and the attribute option isn’t there for audio. That’s for labels like “adjective” and such.

I checked the accuracy of this information by adding a pronunciation column as an attribute to my test course. Added some audio to the new column. Set column to always show on tests.
Then disabled audio mode. Started several reviews and got no audio tests. Audio was played after answering.

1 Like

When adding a column, the option for “as attribute” disappears if I select Audio or Images as the type.

Yes, you’re right. Apparently I did add the new column as an audio column. But it does work for me as described so I don’t understand why it doesn’t work for your course.

The same problem. Can’t get rid of the sound test no matter what I do. When I create a new audio column, the possibility to put or unput an attribution label disappears, so the attribute option isn’t there for audio.