Hitting only the enter key during typing review now does nothing

  • Description of the issue: Hitting the Enter key to respond to a typing question (that the user doesn’t know the answer to) now does nothing. Previously, Memrise would immediately display the correct answer. Thanks for looking into this.

  • Your device and browser details
    Windows 10, Google Chrome

  • Description of steps to reproduce the issue Tried rebooting PC, and signing into Memrise.

1 Like

Hi there, thanks for your feedback. We implemented a change to prevent learners from sending an answer with an empty input. The intent is to avoid people hitting enter or clicking on a button twice in a row by mistake, if the screen changes as they’re doing it.

Solution: we’ll keep this logic but we’ve added a timer, so enter will be disabled only for the first half second that the test is shown, then it will work as before.

I hope this clears any confusion.


It still doesn’t work after waiting for more than two minutes.
On web, latest Firefox


Hey, sorry about this! This change isn’t actually out yet, apologies for the confusion. I’ll update this thread when it happens.


This should be live on the website now! Thanks for your patience.


@ale_c, Excellent! I just checked, and it seems to work 100% fine.

It’s actually possible to beat the half-second delay (I tried it because I was curious). But doing so involves skipping the process of reading the question, so that’s obviously a complete non-issue.

Thanks for the quick response from you and the development team.

It’s indeed working now.

By the way, did you introduce that rectangular box surrounding the answering box during input on purpose?