Group invite fails


(Fredrik Coulter) #1

I’m attempting to make a group for my colleagues. I thought I’d include the link in an email describing the course, etc. The problem is that I can’t copy the link to the group. When the mouse is over the link, I get a “no” symbol. (The red circle with a slash.) If I click on what looks like a button (the chain), nothing gets copied to the clipboard. The url of the page I’m on is useless: https://www.memrise.com/groups/

I’m using Microsoft Edge.

How the heck can I send out a link to potential group members?

Update: I’ve checked the settings, and Flash Player is enabled. I also tried the same thing on Internet Explorer 11, and that also doesn’t work.

Second Update: I also tried using Chrome on a different computer. I still cannot copy the invite url. Either I really have no clue what I’m supposed to click on, or there’s a problem on memrise’s side.


(only an user) #2

Hello :slight_smile:
If you are having trouble getting the group link, I thought of an alternative.

You send an invitation to yourself (invite -> mempals = “your name in memrise”). Then open your email, and the link will be there. This link is the same for anyone you invite. Just remember that the person has to be logged in Memrise when using the link to be included in the group.


(Fredrik Coulter) #3

Perfect. Thanks.

You know, I probably should have thought of that. But I didn’t, and you did.

Thanks again.


(only an user) #4

You’re welcome. Good luck :slight_smile: