"Group has a spammy name" group creation error

  • Description of the issue: When I try to create a group from the web browser, it keeps telling me “Group has a spammy name.” I’ve tried several different names and I keep getting this message. I can’t see anything online or on these forums with this error message so I’m very confused.

  • Your device and browser details

  • Description of steps to reproduce the issue: I’m on a MacBook Pro running Monterey, using Chrome. I even tried on Safari with no luck. Just try to create a group and say ‘Español 3 con Sr. Hadi,’ but really anything I put gave the same error.

  • Do you have any screenshots of the problem? Please upload them here. It’s just a white blank screen plus the text “Group has a spammy name: [name that is considered spam].”

So I ended up using my name as the group, which somehow wasn’t considered spammy. Then I went into the group, edited the name to what I originally wanted, and I think everything is working fine. Although I’ve gotten used to these sorts of ‘fixes’ while using Memrise, ideally the error message wouldn’t appear in the first place :slight_smile: