Grammar sections show up as not done even after completing on mobile

I received the same error message “Whoops! Learn New Words couldn’t load” when trying to finish KOREAN level 1. Please help, thanks!

Hi @hannanejamali and @bea5ta, to resolve this issue, please follow the steps on section 1 of this FAQ:


Hi admin, this bug appears too for me, Shin Kanazen Master N2 kanji.
Lesson 48.

Hi @111120. This thread is for an error related to official Memrise courses. Can you please give more details on the bug you see so I can move it to the relevant thread? Many thanks!


Learn new words is still not loading all week and it is now boring going over the same limited words. The link to resolve this issue is no help at all as there are not the options when you get there to make the suggested changes. Please sort this out soon as learning has been severely hindered now and progress has almost stopped completely if no new words can be learnt.

Hi @howard.spencer, please can you let us know which course this occurs with?


French 1. You should be able to track the course I am doing through my user name to see what is wrong

Good morning

I am still not able to get new words on my French 1 course. I have started French 2 as it is too frustrating persevering with French 1 with the same words again and again. It is a bit of a big jump as I am not really at that level yet but it is better than not being able to learn anything new on French 1.

Can someone please let me know what is happening and why I cannot get new words when it was working fine till about 10 days ago.

I replied to this email but have not heard back from anyone and it is still not working.

Hi @howard.spencer, apologies for the delay we are a little busier than usual.

I can see that the grammar levels weren’t ignored on your account, so I’ve done this for you. You will see that French 1 is now complete so you can continue with French 2 :slightly_smiling_face:Hope this helps!


My Learn New Words in Japanese 0 continues to give me an error. I am almost done with the course but can’t complete it without this fix.

Hi @methos8, please see section 1 here for how to fix this.


The learn new words facility in Fench level 1 isn’t working

@margaretbroomfield this is a known bug caused by Grammar levels not being on web. I can see that the grammar levels weren’t ignored on your account, so I’ve done this for you. You will see that French 1 is now complete so you can continue with French 2 :slightly_smiling_face: Hope this helps!


Brillant, thank you.

Best wishes,


Sorry to be a nuisance but although it says that level 1 is complete, it isn’t giving me access to level 2.


Hi Margaret, here’s French 2: Learn French on Memrise - Advanced - French 2 - Memrise :slightly_smiling_face:


Many thanks!

Quando clico em aprender novas palavras na versão web aparece esse erro:
Epa! Não conseguimos carregar o modo Novas palavras

Por alguma razão, não foi possível carregar a sessão para Aprender novas palavras. Que tal voltar ao painel e tentar novamente?

No APP já desinstalei, re-iniciei e re-instalei e segue sem carregar o módulo.
Realmente estou muito insatisfeito com o suporte, além de ser difícil notificar ele assume que o cliente fale inglês.
Decepcionado, pois o curso estava indo tão bem até ter um problema. Não creio que o pós venda esteja dando um bom atendimento.

Hi @snarcizo, as you have now completed French 1 +2 you should no longer get this error. If this is happening on another course, please let us know which course.


A post was merged into an existing topic: [BA-1020] Ghost Words in Community and Official Courses