[Fixed] "Houston, we have a problem" -- no courses on my dashboard

EDIT: I think logging out, telling Firefox to forget about memrise.com, and then logging back in and accepting a fresh set of cookies might have fixed things. My dashboard seems to be working again.

This morning none of my courses is visible on my dashboard at:

I’m using current Firefox browser on a desktop PC with EndeavorOS (based on Arch Linux).
I have cleared my cache and cookies and restarted Firefox.
I have logged out and logged back in.
I have disabled my ad-blocker and re-added some courses, but they still don’t show up in my dashboard (even after I have gone through some exercises).

I am primarily using community courses for Chinese, plus the official classic version of Chinese 1 for English speakers.

Update: I added Spanish (Mexico) (official early-access course) and my dashboard still shows the error message but no courses.

The dashboard page is also trying to connect to Facebook. WHY? How do I disconnect my Memrise account from my Facebook account?

Update: It seems someone might be working on this. If so, thank you!

I need to go out for a while, but will check my dashboard later and report the status then.

You’ll find a button that allows you to connect to resp. disconnect from Facebook in your → Settings (on the web).

Thank you, but I don’t see such a button in my settings. Maybe that could be related to the problem with the dashboard for my account?

The link I provided works on the classic version, I didn’t test it against “Early Access”, so it might be different there.
However, I can’t imagine that they keep two settings for the two “worlds”, so in case you’re using “Early Access” I’d suggest you switch to classic, change the setting and then go back to “Early Access”.

EDIT: I just went ahead and tested this with “Early Access” - the link works fine here either way (Firefox and Chrome under Windows 11):


Thank you for the screenshot. I don’t remember having connected my Memrise and Facebook accounts – so maybe that’s why I don’t have the button.

(quoting just to mark this as the solution)

1 Like