Firefox and chrome both differently buggy

I am having issues using both Firefox and Chrome (linux)


  • exact same order of questions in all review modes. This has an impact on the words that come later in the lesson order; they don’t get reviewed nearly as much. Ideally, the words to review would be mixed up.
  • I also have the suspicion that ignoring words doesn’t stick; I keep getting these words back in review. Ideally I’d never see these words again.
    Running Firefox version 90.x

Easy to reproduce; I just have to start a review to start right back at the same words. I suppose this could potentially be caused by not registering the review of the word, making the same words be perpetually in review. On Chrome the reviews are in a suitably random order.


  • The audio cuts out about a third into a long review session. This makes it impossible to proceed. There doesn’t seem to be a permissions issue here, up to this point the audio has been fine.
  • Audio queues in review don’t autoplay. This does work in Firefox. This about doubles the amount of clicking around per question. Hitting ‘R’ to cue the audio also won’t work on questions with a textbox, as the cursor is autofocused in there.
    Running Chrome 92.0.4515.107.

I am having trouble reproducing the audio cut out, but just had it occur twice.

Now this is all very frustrating, and seemed to work fine in Japanese 1 and 2. I’m running into a rough patch here in Japanese 3, and am starting to suspect that the web version is just not up to snuff. Is the smartphone app the first class citizen here? Should I just ditch the website?

found the Chrome audio cut-out bug. Console shows:
[Intervention] Blocked attempt to create a WebMediaPlayer as there are too many WebMediaPlayers already in existence. See 1144736 - chromium - An open-source project to help move the web forward. - Monorail

This could be related to the way Memrise fudges autoplay perhaps? If you have media buttons on your keyboard or headset, punch the play/pause button to listen to a cacophany of all words in the lesson being uttered at once. This may only work in Firefox, in my experience.

you can work around the Chrome no sound bug by setting your reviews to 25 instead of 100 in settings under ‘learning’. Edit: except no, because there is no real ‘reload’ of the page after your lesson is complete… Work around this by F5-ing and forcing a real reload.

Thanks cjdmax for the bug report!

Just to check, is this on the new (“Beta”) learning sessions, or have you opted out of the beta?


I was first on the beta, then I opted out. It doesn’t seem to matter; both review methods look the same to me, and both have the sound issue.

This might also be down to weirdness with my session; I know I can get into some older version of memrise by clicking on the blue ‘Review’ button up top (it sends me to hxxps://, which looks older), but that’s not what I get by clicking on the next lesson under the lesson list on home (hxxps://[…]), despite having ‘Beta’ unticked on hxxps:// profile tab.