[Feature Request] for "Type the correct translation" type if I made a mistake, show what my variant along with the correct one

When I make a mistake in an answer for “Type the correct translation” type, when I see the correct answer I want to see mine as well. Ideally the diff should be highlighted. I want to clearly see the difference between my version/answer and the expected/correct one.
Because sometimes I see the correct answer (meaning mine was wrong) and it’s like “oh man, Ive just typed the same…”.

What platform are you on? Because it does that in red and green on the web.

test 123

(Click on the eye to hide and reveal)

4 Likes

I use web version.
It doesn’t show that for me. All I see is the question and the correct answer, without my variant.
Maybe limitation of the free version.

1 Like

In your screenshot is visible that you use the beta version so that would explain it.
Better switch it off in your profile settings because in the beta there are still a lot of features lacking.

4 Likes

Unchecked the option “The new Memrise experience (Beta)” in profile settings. But it still says beta when I start a lesson. I wonder how to get rid of it.

They did not make this easy or clear.

How do I switch Memrise Alpha (Memrise Labs) on or off?

Please note: If you enrolled in Memrise Labs (experimental Alpha versions) then you will also need to turn these off to opt out of Beta modes. To do this, go to your Learning Settings and toggle off ‘Turn on Memrise Labs experiments’ at the bottom.

https://memrise.zendesk.com/hc/en-us/articles/360015889157-What-is-Memrise-Beta-and-how-do-I-turn-it-on-off-on-web-

4 Likes


With that hint I successfully turned beta off.

There is no “you wrote” though :frowning:

duaal, thanks for helping me figure this out.

And when you click Next in that screen? You should get the “you wrote” part then.

You’re welcome, Deonisos.

4 Likes

This is the screen I see after submitting my answer with Next.
If I >Next on this screen I see a next question.

Actually I can see “you wrote” in my other course in non-beta mode. So this is resolved.
Thanks!

2 Likes