Everything is Locked After Level 1

I don’t have a pro account but, I’ve tried a dozen unofficial courses and that issue did not occur, only happening in the official courses.

1 Like

Thanks Memrise. Now it works. All the levels are now unlocked and I can use the Free version for Review and Continue learning. Please keep it this way. Good stuff.

1 Like

Same here. I’m a new member & I had access for about 2 days, with the Norwegian course, then everything locked behind the pay wall except lesson 1, even though I had got to level 3 I think.

Weirdly I left a review on the App Store saying that the app was good but it was a shame that it didn’t tell you you were in a trial mode to make the most of it. Also the download page didn’t list the courses themselves as pro features. My review passed moderation & was up for about 3-4 hours today, but my review has now been deleted (easy to see as the current version of the app has only been out since the 29th so there were only 3 reviews for the current version, now there’s 2).

My mom has the same problem too. She was curious after seeing me using the app (I have the app already some months) so she intalled it today. But after the first level she coudn’t go further. The weird thing is that there is no problem with it on the computer. Memrise really needs to get this working… especially since there is no problem using it on the computer plus I have no problems with it too on my app. Maybe it’s something with the latest update?

I have the latest version of the app and I’m having the same problem. Everything is locked and the app is pretty much unusable. Is anyone at Memrise doing anything to address this issue? I’ve heard nothing.

As there have been numerous reports of this problem, and Memrise has ignored all of them for over a month, I can only assume that it’s something that they are doing deliberately as some sort of an “experiment.”

However, I don’t think that disabling advertised features can fairly be called an experiment. As I understand it, Apple has strict rules for the apps sold in their app store. One of those rules is that the app must function as advertised, and must not be incomplete or buggy. Memrise states that their free app allows unlimited learning and review, but some users, such as yourself, find themselves severely limited. That’s either a bug, an incomplete app, or a deliberate crippling of functions, and should be reported to the app store at:

https://reportaproblem.apple.com

I would suggest including a link to this forum thread in your report, so that they can see that the issue has been reported to the developer, but has been ignored for over a month.

If enough customers report the problem, I think that Apple will contact Memrise and get them to fix it.

P.S. See also this thread where Memrise ignored problem reports of users being unexpectedly restricted to ten minutes of learning every four hours, only to finally admit that it was an “experiment.”

1 Like

This is still happening. I installed Memrise on my wife’s iphone 6, and everything is locked after level 1. Tried updating app, same result. It does not unlock after a period of time. So aggravating, and totally unusable!

I am having this trouble as well with my iphone 7 while taking the Spanish (Mexico) course. I can get to all of the levels on my laptop, but when I use the app on my phone, everything is locked up after level 1.

I have the same issue with the Swedish course. I can go further with the german lessons, but the swedish is stuck on the first planet on my mobile. I can practice the words, even the new ones that I learned on the web platform, but I can’t go further in the app. Please help as it is really unfair that it work in one language but does not in the other.

Everything is totally locked out on the iOS version for both my iPhone and iPad for french. You can go from french 1 to french 2, etc. but cannot learn new words beyond the first lesson. Extremely frustrating.

Similar issue in here, I wanted to try out Japanese and I was able to do levels 1, 3, 4 (not sure why 2 is missing) and somehow I did level 6 (level 5 is missing too!?) which is locked but I cannot get any further (except skipping to Japanese 2) every level is locked and learning new words has a star assigned indicating it is a pro feature?

Seems I can do levels on website but I would prefer using the app.

Why don’t you try the Memrise Android app and version v2.9_3947 on an Android emulator like KOPlayer, Bluestacks, NOX, Memu, etc. instead of this IOS BETA stuff?

It was pretty good working for me.
Of course you can also try the more recent Android version and see how “bug free” it is and compare it to the more stable v2.9_3947 for yourself (I have not tested more recent app versions).

Because one would think that iOS app is better for iOS device than Android app in Android emulator? Besides did not knowthat iOS is in beta.

Sorry, it looks like I was not clear enough:

According to the many other IOS troubleshooting threads about review + learning new words, locked levels, etc. and constant required updates/fixes, it should be pretty obvious that this Memrise IOS app is not that fundamentally well tested (especially true for new roll outs).

Of course the Android app won’t help you for your IOS device.
You should try it first on an Android emulator to see how better it works compared to IOS.
And once you are convinced after testing, you shall switch to an Android device and install the app there.

I NEVER had any of the more recent IOS problems…

If you want to stick to your IOS device, personally I probably would get the payed version of AnkiMobile (AnkiSRS for IOS) https://apps.ankiweb.net/ and import all courses from Memrise to AnkiSRS (Windows application, allows sync with an online server to mobile devices) with the Memrise2Anki addon.

Damien is the author/developer of the AnkiMobile app and supports it personally (with help) on this forum: https://anki.tenderapp.com/

So, this would be my two workaround solutions if the Memrise IOS app is not working stable enough or locks all the levels.

It would be nice if the Memrise team did some more testing and fixing bugs in the iOS app. It’s been very unstable since the first time I installed and used it, including regressions happening periodically.

Android currently has similar restrictions on its courses: nothing is available after level two, unless you pay for Pro. I expect that this is the norm across all platforms, now.

I wish devs were bit more open about their updates, seems to me that the most recent changes are for the worse and sneaky rather than well communicated. It is not very convincing to get me pay for the Pro.
The site looks really cool and I like what I see but the app is horrible yet I can use app when I do not have access to computer and I am more likely to spend my time practicing and learning.

I don’t think this is a bug issue at all. I started on android and when I switched to iOS I was hit with this pay wall. I am on planet 5 and on iOS I am stuck on planet one unless I pay them. I started a whole new account on just my iphone and was met with the same thing after level one you have to pay to progress. Signed in on android and I was able to progress. It seems that they have made it to where iOS users are now having to pay when no one else does. I submitted feedback directly to apple about them and charging for access to apple users and not android.

Here is the link I suggest you guys all do the same thing.
https://www.apple.com/feedback/itunesapp.html
If it is a bug then maybe apple knocking on their door will fix it. It has been this way for last 3 updates, so that also tells me its not a bug at all.

I just started a few days ago. At first everything was fine, but after I switched e few thing around on the website everything is locked after level one in the app.

I actually thought about paying for pro, but now that I see they don’t react to years old bug reports (or even worse, try making iOS users pay for content that is actually free), I don’t think I will.

The solution is to throw away the IOS app (if you can live without the full keyboard button which seems to be exclusively reserved for IOS) and replace it with the Android app.

The older Android app v2.9_3947 was pretty stable for me, either for the official PT BR 1-7 courses or the PT BR user created DuoLingo course by MartinPen.

I used the mobile app rarely on Bluestacks and KOPlayer Android emulator software (Windows computer) when I wanted to half-plant 10 words (my course review queue was still full; I had zero interest to review new words in 4-5h).