Error when loading session

I’m having trouble viewing the Remembering the Kanji - 6th Edition course on my mobile device (https://www.memrise.com/course/126327/remembering-the-kanji-6th-edition/10/). When trying to grow new words, a message appears reading “Sorry, there was an error loading the session!”.

I have not been able to find the owner of the course in the forums and I’m not sure of the best way to contact them, but this seems like it is more of a bug issue than a course-specific one - the course works fine through a web browser.

Any advice would be much appreciated - thank you in advance!

Username: SqrtPi
Platform used when experiencing the issue: Android app
Phone or tablet firmware/app version/device model: 5.1.1/2.94_2044_memrise/Nexus 4
Date of first occurrence: 8th March 2018
Frequency of occurrence: Whenever using this course (all other courses have been fine)
Description of steps you took when issue happened: Restarted app, restarted device, tried downloading to device

I managed to solve this - I ended up removing and reinstalling the app. I also needed to remove all downloaded courses first - maybe some files were not properly removed during the uninstallation process?

Ah I have the same error. I uninstalled, rebooted, optimised and re-installed and still the same error.

Actually, I just have to touch the download icon at the top right corner and now I can learn new words without error. Thanks to OP also.

If anyone out there still has problems with the app, you can see if using the mobile browser app to go memrise website works. And add the site to a home icon for easier access.

Just in case anyone is looking for solutions to this problem :slight_smile:

1 Like

When will this be fixed?

Couldn’t you use the website and not the app? :face_with_monocle: :triumph:

MemriseMasterSherwi

1 Like

The error came back again. Not sure how to fix it now.

Maybe let’s not fixate on this and just use the website version on desktop & mobile.

I have a very limited data plan so using the website on mobile isn’t an option unless I am connected to WiFi at home, in which case I would use the desktop version due to the better interface and keyboard. Using the course in offline mode is the only option for me when outside the house.

How about using the website on a computer?

That’s what I use at home, but I can’t take my desktop PC on my commute (and there’s no internet there). The app is the only way that I can use Memrise when not at home

Oops, even the desktop version cannot let me complete the Japanese 3 course due to the error.

Desktop, android, ios all cannot complete it.

Any advise?

Thanks :slight_smile:

1 Like

Try reporting it to @Lien or someone else and they could decide what to do :relieved::grin:

MemriseMasterSherwi

1 Like

Thanks! I had the same problem with the Dutch -> Italian courses. Logging out, in addition to a reinstall and reboot solved the issue for me!

1 Like

Exactly, I’ve the same problem. I can’t work with none of courses. I uninstalled & reinstall but still the problem not solved. I don’t want to remove courses because my learning process would be distributed.
Why memrise service is not responsive!!??

Hi @Somaye_Morabbi08,

Sorry to hear you’re experiencing this issue.

If your app looks like the image at the top of this thread, your Memrise app may be reverting to an old version. Can you please try the following:

  1. Can you disable auto-update / disable any native app stores on your device?
  2. Can you now remove the Memrise app, and re-download it from the Google Play Store? This means you will get the correct version.
  3. If the native app store has been disabled, then it should NOT update Memrise to the Beta version again.

If the issue persists after trying the steps above, please send us the following information:

  • Which course(s), levels, items or sections in the app this occurs with
  • Which device you are using
  • Which OS you are running
  • Which version of Memrise you are using (you can find this information at the bottom of your Settings in the app)
  • Does this happen both on Wifi and mobile data?
    *Do you have any screenshots of errors you receive?

I hope this helps.

Best wishes,
Memrise team.

2 Likes

Hello,

I’m really thankful for your quick response. I found that I’m using old version & updated it. Now I’ve this problem: I can’t open any of my courses or review them. I made a screenshot & attached to this email.
By the way, I should mention that unfairly the app is not available in my country (Iran) to download from play store. I had to download the new version from the other sources.

Thanks & Regards
Somayeh

Hi,
I have the same problem and because of my phone’s android version (it’s android version is 4.3 - Samsung s3 neo), I can not update my Memrise app. The minimum android version for new version is 5. My Memrise app worked correctly but right now I don’t know why it doesn’t work. I did factory reset my phone but unfortunately it also doesn’t work.
Could you please help me?

Hi @mrrranjbar,

Thanks for getting in touch. Unfortunately, Memrise is no longer supported on devices running Android 4.4 and earlier. We are constantly working to improve existing features and adding new content, and periodical updates to the minimum OS requirements are needed to ensure Memrise runs smoothly on all devices.

To continue using Memrise, you will need to upgrade to any Android version above 5.0. If this is not possible, you can still continue learning online at www.memrise.com :slight_smile:

We hope this clears any confusion.

Best wishes,
Memrise team.

1 Like

Hi @Somaye_Morabbi08,

We apologise for the delay in response here.

Can you please confirm if you are still experiencing this issue after the latest Android update?

Looking forward to hearing from you,
Memrise team

1 Like

Hello,

Yes, I still have the issue. I’m using inevitably web memrise. I woul be grateful if you resolve this problem, because I found many people have the same problem.

Thanks!