Error message "Whoops. Could not load the session. Sorry."


(Pablo Gomez Munich47) #12

Having the same problem. Feeling frustrated…


(Lydia Ellis 93) #13

How irritating, sorry to hear that. It’s still stuck on my page with that error message. A week ago Josh at Memrise said he was looking into it. Followed it up and still no reply. I’ll be cancelling my subscription, there’s no way to phone them and no means of contact other than a forum that gets no replies (very helpful suggestions from other users but none from the website operators). Very poor service.


#14

@PabloGomezMunich47 and @Lydia9,

You could try sending in a Support Contact Form. That sometimes works.

Click on and then select “About”. Scroll down to the “Contact Us” link and then on the next screen, select the ‘support contact form’ link.

Good luck!


(Pablo Gomez Munich47) #15

Already tried…
Seems the server won’t react to that. Probably inbox full :smile:

Whatever… I’ll just learn by going through the preview feature as much times as desired :slight_smile:. The thing about that is that it is not available for phone and I don’t have Internet in the Metro, lol :confused:


(Lydia Ellis 93) #16

I have a different problem which is irritating but can be overcome, just means have to go the long-way round to get past it. Have over 200 items of vocab to review but I only want to review the vocab of the lesson affected by the bug as it’s the most recent and I’m confident on other lessons and short on time. Due to the bug the lesson is incomplete and I can’t view its vocab- if I click review for an incomplete lesson it doesn’t count towards the stuff I’m being reminded to review and I only get 1 point for each. So I’ll just have to go through all the 200 items, a bit at a time each day, until the ones I want actually come up, and do this every time it’s up for review…


(Joshua) #17

We’re still looking into it, please don’t lose faith. I’m fairly sure 150 items in the level is not the cause of this.

Can you provide us as much information regarding, “plants, laboratories” and any other problematic words. How did you add this to the level, did you previous delete this item or an item above it?

I suggest creating the entire level again, as there is a bug within that level.

While attempting to reproduce your problem, I managed to break my own course. However, I am still unsure what caused this to happen.


(Lydia Ellis 93) #18

Thanks for the update, much appreciated.

I don’t believe I deleted the other two words that seem to be problems. All three were words I typed myself in both English and Arabic, rather than adding the suggested definitions. I deleted “plants, laboratories” and as it made no difference I re-typed the entry from scratch and put it in its original place. When I originally got stuck when the lesson was called “lesson 8” ((before duplicating to produce “copy of lesson 8” and deleting the original) that was when I think I deleted it and it had no effect so I did the duplication. I can’t remember if I moved it before deleting or if I deleted first then added it again and tried moving it but I moved “plants, laboratories” from its current position to the end of the list to see if it got past the error message. As it didn’t, I moved it back into its original place (as I’m trying to maintain alphabetical order). I didn’t move or delete any other words including the other two problem words “workers” and “valuable”.

The problem with the course’s bug seems to also be affecting my statistics in my pro membership- I can’t view this course in the pie-chart of the time spent on courses any more and it’s wildly distorted the time spent on other courses- some which I have spent tens of hours on are recorded as having been under an hour each or just a few hours in the last 60 days.

Let me know if I can help in any other way and thanks again for the update.


(Lydia Ellis 93) #19

15 mins ago “valuable”, “workers”, and “plants, laboratories” were showing as seeds that haven’t been planted when all the other vocab had (I checked while writing my latest post) in “lesson 8 cont.” and I just reviewed vocab for the lesson and was asked to review “plants, laboratories”. So I viewed the page of vocab and it says they’ve been planted and to review after different lengths of time:
http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/10/


(Lydia Ellis 93) #20

but “copy of lesson 8” still produces the error message and shows the three words as unlearnt. Look forward to hearing more, thanks again for your help with this, Joshua.
http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/9/


(Joshua) #21

As there is a problem with lesson 8, duplicating the level will also carry the bug.


(Joshua) #22

While we don’t have a fix for this, can I suggest adding garden/review_level/ to the end of the url.

http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/9/garden/review_level

This will allow you to review without the need of completing the level.


(Kaspian) #23

The way Memrise uses the word “review” is not consintent. There are two ways to review, one that advances the review schedule and one that does not. They’re both labeled “Review,” which is confusing. When I started using Memrise, The terms were:

  • Planting (learning, 45 points per response)
  • Watering (reviewing when due, usually 150 points per response)
  • Overwatering (reviewing when not due, only 1 point per response)

You can overwater when words are due for review, but overwatering does not advance the review schedule. You still have to review via watering.

I often water lesson by lesson. If I want to review a lesson that I haven’t finished planting, I edit the URL. Go to your lesson page, which will look something like this: http://www.memrise.com/course/47049/5000-words-top-87-sorted-by-frequency/1/ … then add garden/review_level/ and hit enter.

Hopefully that will help you with your bugged lesson!


(Lydia Ellis 93) #24

Thanks Kaspian and Joshua, that helps a lot, the link seems to have advanced my reviewing schedule, and its absence had been my main concern.


(Mehdi Msh82) #25

https://www.memrise.com/course/1125954/korean-1/garden/learn/

Whoops.

Could not load the session. Sorry.


(Joshua) #26

Just had a quick look, it seems you’ve already finished the course which is why you’re receiving that error.

The courses are split into segment, there are more courses available to help you with your language learning. Below are the links to Korean 2 and 3. Enjoy. :star_struck:


Can't load new learning session
(Mehdi Msh82) #27

thank you soooooo much . :heart_eyes: :kissing_heart::kissing_heart::kissing_heart::kissing_heart:

i was going to create new account and start from begining . ty


(Tadashi Brownlee80) #28

I’m also having the same issue with the Japanese 0 course. It has been saying that I have 207/210 words for about 2 weeks now. The other parts of the course work fine, it’s just when I click “Learn new words”. I am also on the free version, by the way.

https://www.memrise.com/course/2020826/japanese-0/garden/learn/?source_element=ms_mode&source_screen=dashboard_ms


(Tadashi Brownlee80) #29


(Mila) #31

Hi @TadashiBrownlee80 :slight_smile:

This question was commented on in the official forum of the Japanese course.

  1. when there were 205 words and it showed that it was 207;
  2. when there were 207 words and it showed that it had 210:
  1. and the response of the Japanese expert (Memrise team):

(Tadashi Brownlee80) #32

Thanks for the response! It worked on the app.