Error message "Whoops. Could not load the session. Sorry."


(Lydia Ellis 93) #1

I was continuing to learn new items that I’d just added to this list and near the end about ten vocab items in (two auto-learns of five) the error message came up: http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/9/garden/learn/

Learn seems to work for all other levels for this course when I’ve added a test new item of vocab and review works for this level, just learn and autolearn are frozen. Also it won’t remember and save when I re-ordered vocab for this level. All other vocab sets of mine have no problems and learn is also working on sets I didn’t create.

Have tried adding a new item, logging out and in, deleting an item, typed auto-learn command and re-ordering. Please help: I’ve been spending hours a day building and reviewing this course for months and am worried I’ve somehow broken it. Thanks!


[Course Forum] 5000 most frequent Italian Words with Audio
"Whoops could not load session sorry" message for newly created course
(Leggi) #2

Don’t worry, Memrise does strange things somethings. The link works for me, and brings up a learning session.

First thing to try is duplicating the problem level, and then deleting the original to see if that helps to update the system. (your learning history should be remembered for that level).

:sunflower:


Again an "Whoops. Could not load the session. Sorry. " message (Hindi Devanagari)
(Lydia Ellis 93) #3

interesting. Ok I’ll try that, thanks. It’s still stuck for me: I’m starting a learning session from the word
"معالم plants, laboratories". I tried deleting that word and moving it and still the same error message. Pity you can’t do auto-learn!


(Lydia Ellis 93) #4

I duplicated and deleted the original, still getting the same error message for the duplicate level :frowning:

Any other ideas anyone? This is the new link (it’s stuck 12 words from the bottom at “plants, laboratories”):
http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/9/


(Lydia Ellis 93) #5

@Joshua Have you come across this before?
Thanks in advance for your help.


(Joshua) #6

Hi, I’m currently looking into this problem.


(Leggi) #7

Strange.

It’s your largest level (says 151 words for me, course total = 653) I’ve not heard of problems with level size, but could you add the problem items to a new level and delete them from the current level to see if that makes a difference.

Could these items appear in another level?


#8

If that’s the only level causing a problem, you could try breaking it down into smaller chunks (maybe 9a, 9b and 9c). Having 151 items in a single level is rather a lot.

PS - Sorry @leggi! The word ‘snap’ comes to mind! :grin:


(Lydia Ellis 93) #9

Thanks all. Certainly willing to break it up if that’s the cause. I assumed if it got too large it would tell me it wasn’t possible to save new items so hadn’t bothered breaking it up yet (but with this problem I thought it might be too big, so experimented with deleting a couple of items to get to below 150 and see if it made a difference, which it didn’t). 27 chapters designed to be learnt in a year so each level is very big, probably the audio is making it heavier.


(Lydia Ellis 93) #10

Any luck, Joshua?


(Lydia Ellis 93) #11

Update: I moved the problem vocab to a new level and have learnt it with no problem but haven’t altered the existing level since making the duplicate and deleting the original (so the latest link to the woops error message still applies, which I copy again here if anyone still wants to have a go at solving the bug.

Interestingly,there seem to be three problem words: “plants, laboratories”, “workers” and “valuable”. I copied the unlearned vocab and leant that and it all shows up as learnt in both “Lesson 8 continued” (which I copied it to, here) and “Copy of Lesson 8” (which I copied from) except that those three words in copy of lesson 8 are shown as not learnt when they are in lesson cont. And it was the word “plants, laboratories” that I was learning when it crashed on the original Lesson 8. So maybe that is the word that still causes the crash?


(Pablo Gomez Munich47) #12

Having the same problem. Feeling frustrated…


(Lydia Ellis 93) #13

How irritating, sorry to hear that. It’s still stuck on my page with that error message. A week ago Josh at Memrise said he was looking into it. Followed it up and still no reply. I’ll be cancelling my subscription, there’s no way to phone them and no means of contact other than a forum that gets no replies (very helpful suggestions from other users but none from the website operators). Very poor service.


#14

@PabloGomezMunich47 and @Lydia9,

You could try sending in a Support Contact Form. That sometimes works.

Click on and then select “About”. Scroll down to the “Contact Us” link and then on the next screen, select the ‘support contact form’ link.

Good luck!


(Pablo Gomez Munich47) #15

Already tried…
Seems the server won’t react to that. Probably inbox full :smile:

Whatever… I’ll just learn by going through the preview feature as much times as desired :slight_smile:. The thing about that is that it is not available for phone and I don’t have Internet in the Metro, lol :confused:


(Lydia Ellis 93) #16

I have a different problem which is irritating but can be overcome, just means have to go the long-way round to get past it. Have over 200 items of vocab to review but I only want to review the vocab of the lesson affected by the bug as it’s the most recent and I’m confident on other lessons and short on time. Due to the bug the lesson is incomplete and I can’t view its vocab- if I click review for an incomplete lesson it doesn’t count towards the stuff I’m being reminded to review and I only get 1 point for each. So I’ll just have to go through all the 200 items, a bit at a time each day, until the ones I want actually come up, and do this every time it’s up for review…


(Joshua) #17

We’re still looking into it, please don’t lose faith. I’m fairly sure 150 items in the level is not the cause of this.

Can you provide us as much information regarding, “plants, laboratories” and any other problematic words. How did you add this to the level, did you previous delete this item or an item above it?

I suggest creating the entire level again, as there is a bug within that level.

While attempting to reproduce your problem, I managed to break my own course. However, I am still unsure what caused this to happen.


(Lydia Ellis 93) #18

Thanks for the update, much appreciated.

I don’t believe I deleted the other two words that seem to be problems. All three were words I typed myself in both English and Arabic, rather than adding the suggested definitions. I deleted “plants, laboratories” and as it made no difference I re-typed the entry from scratch and put it in its original place. When I originally got stuck when the lesson was called “lesson 8” ((before duplicating to produce “copy of lesson 8” and deleting the original) that was when I think I deleted it and it had no effect so I did the duplication. I can’t remember if I moved it before deleting or if I deleted first then added it again and tried moving it but I moved “plants, laboratories” from its current position to the end of the list to see if it got past the error message. As it didn’t, I moved it back into its original place (as I’m trying to maintain alphabetical order). I didn’t move or delete any other words including the other two problem words “workers” and “valuable”.

The problem with the course’s bug seems to also be affecting my statistics in my pro membership- I can’t view this course in the pie-chart of the time spent on courses any more and it’s wildly distorted the time spent on other courses- some which I have spent tens of hours on are recorded as having been under an hour each or just a few hours in the last 60 days.

Let me know if I can help in any other way and thanks again for the update.


(Lydia Ellis 93) #19

15 mins ago “valuable”, “workers”, and “plants, laboratories” were showing as seeds that haven’t been planted when all the other vocab had (I checked while writing my latest post) in “lesson 8 cont.” and I just reviewed vocab for the lesson and was asked to review “plants, laboratories”. So I viewed the page of vocab and it says they’ve been planted and to review after different lengths of time:
http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/10/


(Lydia Ellis 93) #20

but “copy of lesson 8” still produces the error message and shows the three words as unlearnt. Look forward to hearing more, thanks again for your help with this, Joshua.
http://www.memrise.com/course/787791/standard-arabic-beginners-to-intermediate-course/9/