[En to Pt] Longo doesn't leave Difficult words

Regardless of how many times I write the translation of ‘long’ in Portuguese, it doesn’t leave the Difficult Word. Looks like a bug.


I presume you manually flagged the word as “difficult” - when you do that, the system will never remove the flag by itself.

That said, go ahead and remove the flag yourself. If you’re using the app, tap the flash icon and a little menu will appear where you can remove the flag (works vice versa as well).