Duplicate Input

For some reason my japanese answers get duplicated once I hit enter, this only happens when the answer is correct.

Thanks for any help.

1 Like

I am having the same issue. Sometimes, reloading the page and course will solve it for a while but eventually it comes back.
I am doing the Ultimate Kanji Course.

1 Like

I saw somewhere else posted that people were saying it had something to do with the auto accept feature.

Mhh OK. I will have a look. I have tried MS IME and Google IME and got the same issue with both of them.

1 Like

I’m having the exact same issue since yesterday, only when I incorrectly spell a word and memrise redirects me to repeat a word, then when I type in Japanese, once I hit enter whatever I just wrote is duplicated in the input box and I have to delete it.

Refreshing the page and starting again don’t work, this is something from the memrise end I think.

1 Like

Still no fix on this issue…

1 Like

Same issue, makes it pretty much unusable until fixed…

1 Like

Over one year later and still the same bug.

Hi all,

We’d like to get some more details on this issue as we’re struggling to reproduce it. We’ve tested some of the courses mentioned in this thread on Google Chrome and all seems to be working as it should.

Is this happening every time you’re tested on typing? Or are there items or at points where it occurs more often?

If you could also let us know which browser you experience this on that’d be great and if you have any more screenshots, that would be helpful too.

Looking forward to hearing from you,
Memrise team

2 Likes

Hello admin
same issue, still the same bug.
pls check!

Hi @lakazai

Thanks for this video!

We’ve now raised a bug ticket for this (internal code QA-737). I’m afraid I don’t have an expected timeframe for a fix on this, but you can follow updates here: Known Web Bugs- Please read before creating a new thread

In the meantime, can you please confirm which browser this is on and if you have tried on another browser?

Thanks for your patience,
Memrise team

3 Likes

Hi,
I have a similar, but not identical problem when typing in Korean. There are two variants of this issue, on web browser.

  1. When typing an answer, the audio will sound (as though a correct answer) then the final “letter” (consonant block) will duplicate at the end of the word. I then have to delete the duplicate letter and get the audio confirmation again, before moving on to the next question. This happens maybe 1/2 times when typing?
  2. If there are two typing questions in a row (where the first answer does NOT have the above issue). the final letter will automatically appear at the beginning of the next word. This is more rare, and only occurs maybe 1/3 times (when the above conditions are met)

It’s not the worst, but it is a little annoying to constantly have to go back and delete random letters that appear when I’m typing. Hopefully there is some way to fix this, as I’m trying to improve my Korean typing speed ^^

Hi @chase1789,

Thanks for giving us some additional details on this issue. I’ve added these to the bug report. Can you also please confirm which browser you are using and if this happens on other browsers?

Looking forward to hearing from you,
Memrise team

2 Likes

When I am doing a review and typing the answer in hiragana, it seems to autocomplete in the sense that it makes a duplicate of the word i just typed, and because

like if I type こんにちは in the input box こんにちはこんにちは appears and therefore marks the answer as incorrect.

This is in Chrome on a Windows 10 PC. has anyone else had this issue?

Hi,

I use google chrome, the same thing happens on firefox, but haven’t tried/don’t use any other browsers.

Thank you for letting us know @chase1789, I’ve added these details to the bug report. Thank you for your patience.

2 Likes

Hi,
Just to add I’m experiencing the same bug from mandarin input (Microsoft Pinyin) on chrome. It just started today along with a change in interface.