Don't bother with this, the bug is probably caused by a firefox update

work for you?

since today, it does not work for me, i cannot select languages i want to review, teaching, latest reviewed etc (using latest stable firefox)

The ‘filer’ drop down seems to work for me.
For example, if I select Korean I see only all the Korean courses I every tried out (about 10 or so in my case).
The list that ‘Recently learned’ als seems about right.
Using Chrome, recently updated on Windows 10 (also recently updated).
Do you have another browser to try?
Or is it simply cookies: delete all cookies and the problem is gone (and yes, of course, it should have worked fine without intervention in the first place…)

Works just the same as always on Firefox.

thanks for answering

still not working for me today… with scripts deactivated etc

Hey hey - Could you open the developer console ( press CtrlShiftK on Windows or CommandOptionK on OS X) and click on the dropdown… If you could screenshot or copy and paste whatever message comes up there that would be ace and I’ll look into this :slight_smile:

2 Likes

ok, trying that now… because my German firefox does not open the “Konsole” that way…

btw, the same thing happens on decks, must be a firefox thing? in waterfox I have no problems with the drop down menu

what exactly from the developer console should i open, in fact?
many thanks

That’s great (It was the konsole at the top that I needed). It doesn’t seem to be firing an error, so must be something else. I’ll have a dig and see if I can replicate! I’m assuming you’re on Windows?

2 Likes

this one yes, is a windows laptop (still not a very good linux-user, but i’m getting there :upside_down_face:)

firefox quantum 69.0.3 (64bit) - i suspect is a problem with firefox, as the issue started after the latest firefox update

many thanks!

Yikes, that’s complicated. I just press F12! (Sorry, couldn’t resist!)

1 Like

Fn plus F12, lol

1 Like

btw, the same thing - drop down menu not functioning - on the “course details” page…

ウェん

when i examine the element with firefox, it seems that the box script is full of mistakes???