Decks app beta testing - thread for feedback

When doing a speed review and you decide to quit early but have reached your daily goal the streak indicator does not update. (edit: I uninstalled the app and reinstalled it and this now works but the points below are still valid)
You have to quit decks and open it again to see the correct status.
This brings up a couple of other issues.

  1. There is a need for a refresh option. This could be as simple as pressing the home button twice.
    I often switch between app and internet version and always need to refresh on returning to the app.
  2. The streak indicator colours are very similar between no streak and streak complete. Perhaps fill in the rocket when goal complete.

The lock in the picture is hardly visible. White on white is maybe not the best choice of color.

Hey there,
While testing the beta app on android, I noticed in one of my courses, that there are no pictures where they should be. It is in the course “Griechisches Alphabet und Sonderzeichen”: pls see first screenshot. And I always have to scroll to hit the space button when entering an answer.
Screenshot_20190725-191311
In the second screenshot you see what it should look like (as in memrise app). Screenshot_20190725-191542

Additionally the green reminder that my set timezone is another than the one saved in my profile sits often right on top of the home and profile button. This is the same as in the memrise app. I need another time zone because I often like to do my courses after midnight. But I don’t need this reminder every single day on top. Screenshot_20190725-191424

And the buttons for choosing review, turbo or difficult words are really waaay to large!

Please change the flower to the one we had before in the memrise app. It was very lovely, but this “blob” ist just ugly!

Hi, I’m trying to log in with my Google account but the app sees it as impossible to accept and says sth about aliens. Are they real? :cold_sweat:

Hi @Orondil, when I try to sign in with Google it sends me round on a never-ending loop (but no mention of “aliens”) so I use the sign in with email option and then enter my Memrise username (instead of my email) and my Memrise password. That works ok.

Thanks @0llie!
I’ve added this to our backlog and will let you know when it’s fixed.

Thanks @LarBoylan! Added this to our backlog, we’ll let you know when it’s fixed

Thanks @Hombre_sin_nombre!
I’ve passed on your colours / size / buttons feedback to our designer.
Regarding your 4th point - do you mean the number badge that appears on the Learn icon is missing? Would you be able to post a screenshot?
Thanks

Many thanks @alanh!
Could you tell me which model of iPhone/iPad and iOS version you’re using please?
The audio issue could be related to this, as I had a quick play with your World Geography course on my iPhone 7 and it worked ok.

Thanks @TheUnknownPlayer!
We’ll let you know when this one is fixed.

1 Like

Hi @kevin5284,

It’s an iPad Air running version 12.3.1

On checking, it’s the same (ie no audio) on the Memrise app but audio files play ok on both the Memrise and Decks websites.

1 Like

Please make the Kanji bigger.


This is after pressing the plus.

Thanks again @LarBoylan. Added to the backlog and we’ll let you know when it’s fixed.

Thanks for flagging this one too @LarBoylan. We’ll let you know when it’s fixed.

Hi @Rfabiani1 many thanks for your comment.
Just to check I’ve understood - do you mean that when you enter your Gmail password it doesn’t then log you into the Decks app?

Hi @gardariki thanks a lot.
I’ve added these to our backlog, we’ll let you know when they’re fixed.

1 Like

Hi Kevin, do you mean this problem with classic reviews?

Badges are OK. I’m trying to start a classic review session in a course without any words for review, and this is what I got (message says that app can not download it). It works in other course I just tried, also without words for review.

Screenshot_20190729-170217

Thanks @b2stts2b_GD6c.
That lock and button isn’t supposed to be there, we’ll fix this soon.

Hi @SunnyAnnie many thanks for the feedback.
I’ve added the bug about the images not appearing to our backlog, we’ll let you know when it’s fixed.
I’ll flag the timezone bug to the Memrise team as they may be able to fix it for both Memrise and Decks at the same time.

1 Like

Hi @Orondil @alanh sorry about the Google login issue. Are you just seeing this issue on iPhone or also on Android?