Courses/Levels reset


(Lemonie90) #1

Since the last couple of updates my app has been playing up!!
On the drop-down of all the courses I’m learning they say 0 words learnt. Then I tap the course to open and all levels are at zero (even on the course I have completed).
To get the levels back I have to go back to the drop-down menu and then back into the course…I have to do this a couple of times before the course shows the completed levels and exactly where I’m up to.
On the drop down it doesn’t show which courses need watering and which don’t. Very frustrating as I have to faff about to see where I’m up to and what needs watering and what doesn’t!
I am a pro user btw!


(C95008) #2

I’m having the same issue on iOS using the latest version of Memrise. It started happening with a previous Memrise update though.


#3

Same here. It’s been like that for me for some months now. It takes a few minutes for all my courses (30-ish) to load fully and I usually have to switch between a course page and the course drop-down list once or twice before the actual course completion figure and the number to review displays properly. I tried it just now and it took about 4 minutes.


(Sinterkaas) #4

Same issue here, very frustrating…


(Sweethelena) #5

Same issue for me as well. I use both iPad and iPhone, and have tried both on WiFi and 4G thinking maybe my connection was weak. Neither makes a difference.

I have a lot of finished courses, meaning a lot of reviews and a lot of frustration when the reviews aren’t showing correctly in the app. I can’t even access the reviews until I’ve done what OP mentions, going into and out of the course until the app acknowledges the reviews are there. Here’s what it looks like when I open up a completed course and tap the review menu (the 4 colored dots):


(Lemonie90) #6

I am using v2.3.61.10356 on my iPhone (iOS 12.1.3).
After updating memrise and realising there was this frustrating problem I didn’t update memrise on my iPad.
So my iPad is running memrise version v2.3.55.9577 which is working fine (albeit an older iOS)…
Any chance we can go back to one of the versions that worked perfectly well please @MemriseSupport @MemriseMatty :pray:t3:


(Martinrosa) #7

I have the same issue with Memrise on my ipad (latest memrise/latest ios). I think the issue has something to do with downloading the courses for offline learning. After i’ve experienced the issue, I reinstalled the app and memrise without any offline courses worked correctly. Then, after few days, I have downloaded all my courses - and the bug is back…