[Course Forum] Polish 1-7 by Memrise

Names of countries in memrise course Polish 1 ( http://www.memrise.com/course/1305270/polish-1/6/ ) are messed up.

3 Likes

Hi @Makarchi, thank you so much for reporting this issue! The names of the countries in Polish have been changed, we will add new audio items shortly.

best,

Ángela

Cześć

No, the names of the countryes were still messed up. Since when is Kanada - Ireland/ Nowa Zelandia - Wales etc.

Please fix this problem

Yours,
Geert

2 Likes

They fixed that. Are you using the mobile app? If so, and if you keep seeing these then you need to log out and then back again to remove cached data.

Cześć,

It is still not fixed. I use Memrise on a PC. I have logged out and tried it again, but the problem still excist.

Yours

1 Like

Cześć @GeertJanVanSchaik13,

This problem has already been fixed and I am surprised that on the website you cannot see the correct items. This is what you should see:

This is the Polish course for US English speakers. If you still se Northern Ireland, Scotland, etc, could you please attach a screenshot? Thanks.

Best,

Ángela

Hi,

This is what I see.

1 Like

Thank you @GeertJanVanSchaik13, I can see what has happened, the same issue happened both in the course for US English speakers and the one for UK English speakers. I have fixed it there as well and you should be able to see the correct items now, I apologise for this mistake and thank you for bringing it to our attention!

Best,

Ángela

1 Like

Hi Ángela,

Muchas gracias for the quick response and fixing the problem.

Have a nice day

Yours,
Geert

1 Like

Hi,

Sorry to inform you but the same probleme occurred. Again a mix up with the countries.

Yours,
Geert

1 Like

This is still happening for me :frowning: Was about to report that and ran into this thread. I’ve been messing up with what course it is - after I’ve already started the course in one of the English versions, I’ve decided to switch to the course for Russian speakers, but it looks like I’m still stuck with one of the English versions (but I’m sometimes getting hints related to Russian). But the countries are messed up :frowning:

1 Like

Hello there. I am also having this same issue with countries being messed up in Memrise Polish 1 Level 6 on the UK course. Please can someone fix this.

1 Like

oh my goodness!
Thanks @wjostl and @haskile57 for reporting this recurrent mistake. I am starting to think this is an evil fairy playing with me! I have changed it and corrected it for the third time, it should now work. Below you can see a screenshot of what I see on my tablet:

If the error persists I will consult with the technical team. Thanks everyone for your patience and keep up the good learning! :slight_smile:

Best wishes,

Ángela

Cześć,

I don’t know how to create a new topic so I will just write here,

First of all I’m so happy there’s finally an official polish course on Memrise, it was a very pleasant holiday gift, thank you! :slight_smile:

My question is if you’re planing to add a polish special letter keyboard to the courses any time soon, it would help with typing.

Dziękuję bardzo! :slight_smile:

1 Like

Cześć @starbuck667,

Thanks a lot for your message and I am glad you are enjoying your “holiday gift”. :wink:
Are you using the web or the mobile app? In the app you should see a keyboard with the special characters to write in Polish. I will ask about the web. :slight_smile:

Best,

Ángela

Thank you! The special characters on the web are up, however I noticed there’s some audio missing from Level 6.

Cheers

1 Like

Hello @starbuck667!

You’re welcome. Could you let me know which audios are missing from level 6? Thanks.

Best,

Ángela

Hello :slight_smile: Just wanted to let you know that the countries are still mixed up on the mobile app, and they are also missing audio. After reading this topic I logged out and back in, but it hasn’t made a difference.

Thanks!

1 Like

@angileptol

Country names are still messed up, on both Mobile and Web versions of memrise. Relogin doesn’t help. Also displayed words does not have audios

1 Like

hi @yukke90,

This is in Polish for US English speakers, right? I will pass this on to the tech team as it seems to be a bug. Thanks for reporting it.

Best,

Ángela