Course Creation: Still Disabled? Or, Something Elese?


Working from a PC, clicking

Course Creation

I’m brought to the

Add Words


Adding a word does…nothing. The word and the definition are lost and I’m returned to the same Add Words each time. Neither Word nor definition saved.

What do you think is happening?

I tried doing that several years ago, and it didn’t work.

So, I always click ‘Advanced’ then "Bulk Add Words’ - and have never had any problems. I normally use a spreadsheet, then copy-and-paste the items into the Bulk Add box, but I think you can probably just type in directly (remembering to tab-separate).

But I haven’t done this for a couple of weeks, so no guarantees.


I have just tried it out and it’s working ok for me.

If you are adding words individually (rather than by “Bulk Add Words”), when you try to add a word and have typed in the word (1) and the definition (2), what is the next step you take? If you click on the “+” to the left of the item, it should get added ok and allow you to add the next item:

Before adding any words, I always click on " + Add Level". This gives access to the “Databases” button, which opens up the various additional features (see the FAQs area).

Any help?

1 Like


Ah! That worked! THANKS! :)))



Hi alanh,

Used Bulk as suggested by Ian, and that worked. Then, following your advice I entered a single word via

word, word

THEN hitting the plus sign. That sequence didn’t occur to me.

Feel grateful to you both for the kind help. : ))))))))))))))




1 Like