Course creation is temporarily disabled?

I can’t create course why not!

1 Like

I cannot create a new course either. It would be great to get this sorted asap please!

1 Like

You have posted this in the Decks forum, but I suspect you tried to create a course on the memrise website.

The situation is a bit crazy right now, due to the transition from one site and one app to two of each.

At the moment, the situation is as follows:

  1. New community courses can be created on the Decks website;

  2. Community courses can be edited, audio files can be added or removed, etc. on the memrise website, but creating a new course from scratch there is not possible.

It’s a bit confusing, but that’s how it is right now. It is likely that course creation will not reappear on the memrise website as the long-term plan is to house all community courses on Decks (website is up now, app is in the pipeline), whereas the memrise app and website will only host official memrise courses made by the memrise team.

I hope that this explanation helps.

8 Likes

Courses cannot be created on Decks either. What is happening with your site?

Hi @eliotargy,

I have just tried it and it is working OK for me. I’m on Windows 10 using Google Chrome.

At what stage is it going wrong for you?

2 Likes

The kaptcha didn’t show up on Chrome, neither Windows nor Android. I changed browser and everything is fine. Could you look into the Chrome problem?