"Could Not Load The Session. Sorry"

In the course, https://www.memrise.com/course/1243543/its-over-9000-words-with-audio/. Every time I click “learn new words”, it brings up a message saying “Could Not Load The Session. Sorry”. I have tried every way around it and none worked. Last learned word was “再び” in Level 17".

Sounds like you’re doing this on a course which you have actually finished but which shows as “unfinished”. See item #6 on this list (with a link to further info there).


I am trying to learn this level: https://decks.memrise.com/course/1414193/kodansha-kanji-learners-course/50/ but every time i do it says “Could Not Load The Session. Sorry” when I click “learn these words”. I do not get an issue with any of the other levels on this course.

It is a community course created by me and someone else. I have not attempted to learn any of the words for this particular level before.

Now I am trying to dupe the course but when I bulk add words it says “Sorry, there was an error in adding your words - however, some of them may have saved.”.

FYI, this issues only happens on the version that is on decks.memrise, the original course here https://www.memrise.com/course/1414193/kodansha-kanji-learners-course/50/ works fine.

I think this is a decks issue.