Could not load the session. Sorry. on Learn New Words (new courses by Memrise)

Hello,

I’m experiencing the same issue. When I try to start a lesson on French 2 course to “Learn new Words”. is giving me the same error message.

Whoops
Whoops.PNG1018x362 11.7 KB

I have tried to:

  • Log off and log back in from my memrise session.
  • Quit the course and re-enroll to it again.
  • Tried FireFox, Internet Explorer, Google Chrome.
  • Cleared the browsing history from the beginning of time.

Can anyone advise what to do?

Please Memrise Support Team Can you please do something on your end to get it fixed?

Thank you!

1 Like

I’m having the same issue for some time now. Would appreciate an explanation. Do we have to subscribe or something?

I am having this same problem at the end of France 1 (English course) when learning New Words.

Hello. If you are using a web version, and learning a course for UK English speakers, I believe it is an error that is affecting modules 1 and 2 of the main official courses (Japanese, French, German, Italian, etc.).

The official courses usually have 7 modules, and modules 1-2 have been changed about a month ago (in the case of Japanese, module 0 added as well). After you complete the new courses (1 or 2), the course shows as incomplete, missing a few words. But the correct one is to show it is complete. Because of that, the “learn” button remains active, and if you press it, it may show: “Whoops! Could not load this session”. The program showed me this error message before, but now, if you push the button, nothing happens. Another problem with the new courses is that the levels are not in sequence.

I already informed the Japanese specialist about this problem and she told me that she has already advised Memrise’s technicians. If you want to look at the topic to check if it is the same problem as yours, click here .

Then, it will probably be fixed over time. Just skip and continue your learning.

There is a different bug that is affecting the app, showing incomplete course in the app and complete on the web version, but it is another kind of problem, and it is reported in the topic of Olaf.Rabbachin (see here). MemriseMatty has already said that he is aware of the problem, and technicians are looking for a solution.

EDIT: Additional Information
The bug for new courses (by Memrise) is related to grammar mode, that only exists in the app for now, and will later be released on the website. Grammar mode has some new words. If you use the app you can complete the course using grammar mode, but this causes another bug. Words learned in grammar mode can only be revised in grammar review , so if you learn those words you won’t be able to review until the grammar review is released.

See the MemriseMatty link that cataloged the problem:

And information about grammar mode:

A post was merged into an existing topic: “Could Not Load The Session. Sorry” when Learning new words