Classic Review repeating the same words *every* time

Hello,

From 2 weeks to here, the app start repeating the same words each time I do “Classic Review” (when counter for new words is null).
It happens both on “Japanese 2” and “* Anime Japanese for Beginners”. Both I have already finished the course, I’m just trying to review random words, but it keep getting me the same group each time.

I tested using the “review” button on Web, and it get different words. It’s an android bug.

Anyone else with the same issue?

2 Likes

I too am getting the same problem, on my French courses, and I use an Android device too. Its very irritating as the only way I can get it to move on to other words is by setting words to ‘ignore’, which I don’t really want to do.

My wife uses an Android device too and is also having this problem.

I have had one reply from Memrise Support and they suggested that I reinstall Memrise on my device. Tried this and it made no difference.

Waiting for another response from the Support team.

Yeah, it’s a general thing. My workaround is to select a ‘random’ level and enter the review inside it.
Web based is working properly, but I don’t want to install japanese keyboard on my work pc.

I have the same issue, also on an Android device, and it really bothers me. I already noticed this about a week ago. I tried three different courses and its all the same. I also tried to reinstall the app, but it didn’t help. I also installed the app on my husbands phone, which is also Android, but the app showed the same behavior on his phone. This adds to the assumption that this is a general bug.

I already submitted a bug report a few days ago, but so far, there was no reply from the Support team. I hope though, that this will be fixed soon!

Yup, have this issue too. Any reply yet?

I got something similar on the web: after a classic review, the second review shows some of the same words as in the first review, for no apparent reason. Even ‘old’ words that I had correct.
My max. words to review is set to 25 and usually I have more than 25 to review, so I do that in 2 or more rounds. With an ‘old word’ I mean a word that had been correct for the last number of streaks; not one that was recently answered incorrectly or was in the difficult words list.
First I though that it was because of a flaky internet connection, but it also happens when streaming music and video works fine and you have the same on Android.

I believe that the Memrise server compiles the test (i.e. the list of words to review) for the Android app. If correct, the same (server)bug could manifest on either platform.

I tried disabled offline mode and tried again with no success.
I once tough that the process was administrated by the server, but I really doubt it (because of offline mode, I’m sure the Review logic is somehow bounded within app code).

I marked to ignore all the words that are repeating (I noticed that all of them are from the first level), and then, guess what, all the words of the second level when doing a new classic review!

Something is buggy, for now, I downloaded a chrome extension so I can type Japanese on PC without much effort

I too have started getting this bug on Android after updating the app recently.

A little more information -

Selecting the Classic Review from within a lesson works OK. It’s only when trying to review the entire course that there’s a problem.

It takes an unusually long time for the review to load

When it does load, it gives me the same few words from lesson 1 of the course, every time. No other lessons, no matter how many times I complete the review

1 Like

I’m very disappointed with the android app. Losing a streak does not bother me so much, but this error is very disturbing. It lasts for two weeks through 3 or 4 updates. I have a feeling Memrise does not want to fix it. Before several month they try something similar with limitation freedom of learning. If this failure will not soon resolved, I will redirect my money to some another service. There are lots of good services for learning Japanese.

I am having this problem as well. Is there a fix for this?

No, it doesn’t seem as if anything will be fixed soon, for whatever reason. RE the streak: do your own counting. I. e., if your goal is set to 5mins/words, make sure you achieve at least 1500 points per day (better 1600).

I have this too. I thought it was a feature rather than a bug.