Classic review doesn't launch. It is stuck

In my own course that has 11000+ words, I have an issue for 5 days. It does not start. It stuck on launching screen. Please help!!

Hi @muhammetkocak0 and welcome to the forum,

I can load your course ok on the web version but it looks like you are using the app version. Have you tried logging out from the app and logging back in? If that doesn’t work, the Memrise guys usual suggest that you uninstall the app and then re-install it. You will not lose your learning history by doing that.

Good luck!

3 Likes

I must not lose my learning history. There are +11000 words. How can I finish all of them again? I tried remove, and tried older version and another device to enter the classic review but It didnt

Your course loads ok on both my android app and on my iOS app, Have you tried opening a classic review session using the web version of Memrise first?

I’ll tag @MemriseSupport so that they can take a look for you.

3 Likes

Web version works. But mobile version doesn’t.

@MemriseSupport Please help me

OK, if unistalling and re-installing the app doesn’t fix it, I think you will have to wait for one of the Memrise guys to respond. They may want to know which device you are using and which version of the app.

I hope you find a fix soon.

3 Likes

I had tried other mobile phone and my tablet pc but It didn’t work. I think It is not related device
Thanks for your helping

1 Like

One last thing you might want to try out: open your (Android) app settings, locate Memrise and clear data and cache.

This only deletes data stored locally on your device.
You’ll have to log in again and probably have to change your settings to match what they used to be, but otherwise this won’t affect any progress in your course.

1 Like

Thanks for reaching out @muhammetkocak0.
Can you please let us know are you launching this course from a certain level or the course dashboard? Any screenshots would be very help.
I can see you’ve sent Support an email too, so feel free to get back to us there if easier :slightly_smiling_face:
It would also be worth trying Olaf’s steps above, which has worked for similar errors in the past.

2 Likes