Can't record audio for my Swedish course

I am trying to record some audio for my Swedish course, but since yesterday it hasn’t worked. I can record the audio, men then there is a stop with “processing audio” and doesn’t continue and doesn’t add the audio to the word. Has anyone a solution for the problem? I use Flash Player 24.0.0.221 and have tried to record over Google Chrome and Safari.

1 Like

Same issue here with all the courses I’m running - have updated Flash, tried using various browsers, but still no dice. Any ideas?

Same thing happens with other courses. It is probably caused by the latest flash update.

1 Like

Thank you for the report.

I’ve notified the web team of this issue.

2 Likes

I’ve tried to record as well, but 'm not sure if it’s memrise or me. Is there a way to test the headset for recording, or should I assume since is’t not taking my recording (same as comments above) that it is a issue with memrise?

I am having the same problem with my Hebrew course. I record the audio for a word and click the stop button, and it says “Processing audio” and never stops. At first I thought it might be an internet issue, but I have tried it at home, work, and school and get the same results all three places. I have also tried with both Chrome and Firefox and both have the same problem.

1 Like

I’ve found a workaround - record audio to desktop using a third party app like Audio Recorder, then upload the file. Files upload like a dream, no garbling, nothing… it’s a bit less direct than recording using the flash recorder, but I’ll take the imperfect system that works over the perfect system that doesn’t. It will be great when Memrise get round to fixing the Flash recorder, though…

1 Like

It’s not you, it’s them. The issue is widely reported across many users using various platforms to record audio. Hope it get fixed soon.

But… Doesn’t this process take ages compared to the more direct recording made with the flash recorder? :confused:

To be honest, I had issues even when the flash recorder was working - for example, if I pressed “next…” when recording, subsequent audio files would be garbled. So, I had to stop, reload the page and go again. It was a pain in the ass. This si also a pain in the ass, as I haven’t found the best recorder for me. I’m currently using audio recorder basic, which exports rapidly to desktop after each record. These files upload no problem. On balance, not having to reload the page each time I record and the speed of file uploads means I get through a 15-25 phrase recording session in less time than before.

Of course, it goes without saying that it would be nicer if the system worked as intended…

Wuhu! Now it seems to be working for me! :smiley:

Hi everyone, a fixed was released last week.

Could you try recording again and let us know whether or not the issue still exists?

Thanks

1 Like

Not working for me. I get a “spinning wheel of death” on my Mac followed by a red “no signal” message. I have no similar problems elsewhere.

It’s working for me now. Thanks for the fix.

Now NOTHING works :frowning:

Added a fix for this here: Audio Recording Fix

5 Likes