Can't read You just reviewed... words

The session completing screen has been altered. Now the You just reviewed… section is not scrollable anymore. I can only read the first four “words” I have reviewed. Before you could scroll down for the rest.
(There is also still no number of reviewed words)

On Windows, Firefox and Edge.

Thank you for reporting, I can replicate and I’ve raised a bug report and we’ll look at it as soon as we can (website-3629)

Hopefully this has been resolved now.

Yes, thank you.

I still see this issue, not resolved for me


The learning sessions also seem to randomly change the count of words presented. Today, I did two sessions on the web (2022 travel essentials IT & ES, both started during my sessions today).

During the first course (ES), my setting was set to learn 10 words in a session. After two sessions though, I have 11 words completely learned plus 4 words “half-learned” (I can’t say how much I hate this having to go through 2 sessions to learn an item!).

I then changed my settings to learn 5 words in a session and started the IT version of the course. I only did one of the two sessions and I now have 6 half-learned items.

That can’t really be intentional …? I rarely do learning-sessions on the web, but I do so at least when starting a new course. I thus might have missed that this bug exists or has been mentioned elsewhere.

I should add that the count of items to be learned in a session has been buggy in the Android app for years. That is, 3 and 5 word sessions will be OK, but 7 and 10 do not go through the specified number of items in any second session.

1 Like

Which browser are you using? I’m seeing the scroll bars again today with both Firefox and Chrome:

Sorry about that, could you let us know your browser, and what session type you were just doing please?

Apologies, should have included this - Opera on Windows10
Not sure what you mean by session type - this was a language-wide review session?

With Firefox on Android it still doesn’t work for me either. Just did a review session.

We’ve tested it on Opera version Version:84.0.4316.42 on Windows and it worked fine for us.
Our QA team suggest you could clear your cache.
Or if there’s anything else you can think of about your system that might help us identify the cause please let us know.

Unfortunately we’ve tried it and it works for us, can you let us know your phone model, and Android version please? We’re assuming you’re on the most recent firefox version the Play store has

Never mind. It’s working now.