Can't practice listening in classic review


(Gd3d) #1

I mistakenly pressed the speaker (with a line through it) button during classic review on the upper right (where the keyboard button appears for typing review). Now, I don’t get any listening practice during classic review and I can’t seem to get it back. I’ve checked the settings, but no luck. Any advice?


(Olaf Rabbachin) #2

This should really be temporary only. What you can do is check your settings and explicitly activate the audio tests. Look here: https://www.memrise.com/settings/learning/