Can't 'Learn New Words' in Android. Padlocked

I’ve recently installed Memrise on two Android devices to learn French.

I’ve learned 12 words and am now locked into a cycle of ‘Speed Reviews’ or ‘Classic Reviews’. All other feaures, including ‘Learn New Words’, are padlocked. When I try to access them there is a nag screen to buy Merise Pro. If I click ‘Stay in my own little world’ I am directed back to the Review sequence.

This is, of course, unsatisfactory. What’s not clear though is if this a bug or Memrise policy. Any thoughts please.

I have ensured I’m running latest Android updates and have tried uninstalling and reinstalling without success.

Thanks in advance,


1 Like

Un-install the latest / recent version and try this older version: v2.9_3947

You could e.g first test it on your computer (64bit CPUs, best with a 64bit OS) with an Android emulator like KOPlayer (also works with DirectX instead of OpenGL graphics renderer, 32-bit OS, etc.), Bluestacks, NOX, Memu, etc.

Thanks Thomas.

If all else fails I’ll give your suggestion a try but I’d really like to understand if this is Memrise policy or a bug. Having searched the forums it seems to be an ongoing issue which Memrise staff appear reluctant to comment on.

Thank agin,


@BeaTrisy: Could you tell us whether this behavior is intended or a bug? Basically, the question is, how is it suppose to work? Then McGurgle knows.

1 Like

I have posted a query above which needed a response from Memrise. No reply.

I have posted a Memrise bug report with the same query. No response from Memrise.

Now a direct question for Memrise. Is it policy to build a paywall after a few words/phrases have been learnt using the Android app?


@Lien: Could you shine your light on this question? I’d hope that you could tell what the users can expect. Perhaps I missed reading a release note on this issue. If I’d just know: this is the rule, this is how it works, this is what I can expect. Thank you in advance!

@McGurgle: I’d love it we knew that Memrise would respond with at least a policy statement.

And you are not alone:Everything is Locked After Level 1.
iOS users forced to pay for learning sessions?.
Memrise is not free anymore?.
Learning Words isn't free?.
Locked Levels - Can’t progress from “Launchpad”.


Thanks very much for your interest.

I waited some time to reply to see if there was any input from Memrise on either this thread or my bug report. I’m disappointed that there has been nothing.

This is leading me to conclude that the “free” edition is only a tease to facilitate Pro sales. I’d love to be proved wrong.

Bump. Yes it is.

Time for another Bump.

I guess it is finally time for you to downgrade to an older Android app version: Can't 'Learn New Words' in Android. Padlocked

Put the thread in Android Bugs.

Tag @MemriseSupport: Support, is there anything you can do about this?
Or in case it is actually supposed to work the way mcgurgle reported, just tell what Android users can expect. Thank you!

Now, just hope that Memrise is able to respond. Fingers crossed. :wink:

@MemriseSupport Same here: for my wife, every lesson (except for the very first one) in both “Japanese 1” and “Japanese 1 (no script)” is locked. While for me, it’s free.
Not funny.

It is getting very difficult here for me as you spread informations across multiple threads, but in each one you put different informations (like courses, devices, Android, offical Japanese course) and your other comments again leave out parts here and there.

What you describe for the offical Japanese 1-7 courses created by Memrise on the Android app for both your user accounts sounds like A/B testing to me, like Duolingo does it.

There is a new Japanese 0, 1, 2 course series with new course numbers: New Year, New Courses!

Is anyone of you using an older series?

IF you can’t use an older version like v2.9_3947 and retry your only solution might be to switch to a computer and the web portal.

@Thomas.Heiss is right.

It’s one) far simpler for us or support to try and work out what’s wrong if all information about the problem is presented clearly and concisely in one thread (one would suffice for this, choose and put everything you know there); and that two) when the app isn’t playing ball, it’s best to just to use a desktop for a while until the bug is fixed. Updates always seem to cause issues and they are far more infrequent on the web portal.

Oh, didn’t know about the new ones. Thanks for the link. But we tried them just now, and the problem stays the same: for her, most of the lessons are locked, and for me, they are free.

Maybe we will try to use an older version of the application. We are not considering using web portal.

And sorry for what essentially seems to be a double posting. I’ve answered you in other two topics :slight_smile: Probably it will be better to stay in one topic, whichever is more suitable.