Can't find course on Android

Hello, I would like to use Memrise on Android to learn latin.
When I try to add new courses, I am presented only with a list of about 10 languages to choose from (the usual suspects, English, French, Chinese, Italian, Spanish etc…), and I don’t seem to be able to look for anything else.
When I try the search function looking for Latin I get no result. I tried several other searches just to see if it is a latin-specific problem but the only ones that work are related to the languages already listed.

Am I doing something wrong or is memrise for some reason hiding courses other than the basic ones?

1 Like

Hello. Unfortunately Memrise does hide non-Memrise created courses on the app. You can search for the desired ones in the web version and once you start them there, they show up in the app and you can continue learning on Android. Hope that helps…

4 Likes

This would be helpful, except for the fact that the browser version of the site automatically redirects to the app when I try to view courses, rendering me very unable to browse a wider selection of courses on mobile. If I cannot begin courses in languages not offered by Duolingo, I have very little reason to use memorise. Please change this.

Have you tried to install the Firefox app on your Android device?

Try requesting the “full desktop site” in Firefox, rather then accessing the www.memrise.com website as the “compact mobile view”.

I heard Duolingo users are having the same app redirect problems on IOS / Safari.

8 Likes

That’s odd… I’ve just tried to do that from my phone browser (Chrome) and wasn’t redirected anywhere, I managed to both view and start a new course… Maybe there 's something about your phone settings?

1 Like

I don’t know if you’ll see a reply this late, but there is a workaround for that.

In the Android settings for the app, under “Advanced,” select “Open by default.” You can then set “Allow app to open supported links,” “Ask every time,” or “Don’t allow app to open links.”

You probably have it set to open links. To use the web site, I switch it to “Don’t open” and then switch it back when I’m done. (You could also use the “Ask every time” option, but I just find that annoying and prefer to switch it between the other two.)

1 Like

There has been another recent thread about this issue.

But it works fine on my PC with Firefox.