Can't download courses

I’ve been a memrise user+subscriber for over a year. Recently I found myself unable to download new courses. I pressed the download arrow and it would turn into the loading circle, wait for a few seconds then go back to the arrow with nothing happening.

I tried uninstalling then reinstalling but this doesn’t help - I now can’t download most courses. There are a few I can, for example I can download Spainish 6, but I can’t download Arabic 1, or most other courses.

I have honor view 10, android 9 with lots of free space. memrise 2.94_14759

I’m afraid that’s a bug that has been around for longer than care to remember. It mostly applies to large courses (like the ones with several thousand words). That said, we’re all just bound to wait until Memrise fixes this (along with all the other bugs, that is).

Weird - arabic 1 only has 265 words, and before I tried uninstalling/reinstalling that was fine. I think the course that has broken everything for me was Learn Advance French No Typing, which has 1589.

Any idea if memrise installs files in strange places? Then if I can delete them after uninstalling maybe I can fix it.

Sorry, no idea! I stopped downloading courses like 10 months ago. I regularly log on and off anyway in order to make sure I have the most recent data-updates for my courses. Bugger that you have to log off and back on for that anyhow, but that’s when you loose all downloaded data. (Trying hard to not get carried away and start getting mean …)

1 Like