Cannot hear my audio files


(Overlord Hydroptère) #1

@Lien, @joshua, could you check please if you hear the audio in this one:

http://www.memrise.com/course/1141130/test-by-audio/

it is a test course, restarted for the 10th time doing it, not public, under construction (items one by one, very hard work :scream:)


#2

Audio is working properly for me.


(Overlord Hydroptère) #3

thanks, lol, great. not for me, I don’t hear a sound in this course :grimacing: :laughing: When digging with the dev tools from firefox, I get the msg that Audiofile ist beschädigt/the audio file is damaged


#4

Yes, I’m hearing it loud and clear on my laptop (Chrome), too. :ear::ear:

I didn’t start learning the course. I only opened each level and hovered over the audio icon for each item.


(Overlord Hydroptère) #5

:rage: why I don’t hear anything???

(thanks Alan)


(Masta-Senpai) #7

It does not work with firefox, but then it works when i try to test it using chrome browser. It also appear audio file damaged when im using firefox :frowning:


(Overlord Hydroptère) #8

ach du meine Güte. terima kasih @Potato-Chan

could somebody from the team see what is wrong with the relationship firefox - memrise? please? (I’d rather delete courses than use google…)


(Overlord Hydroptère) #9

no news on this?


(Joshua) #10

Your audio file’s are damaged, you can convert them into a different audio file format.

I converted two audio’s from your course into a different extension and inserted them into my course.

http://www.memrise.com/course/1143389/broken-audio/

The audio should now be played on Firefox.


(Overlord Hydroptère) #11

hi @Joshua: mayn thanks. I’ve tried that before openig this thread - i’ve tried both mp3 and aac. Unfortunately I can hear them in your course, and not in mine. I’ll delete the course and start it again, or something similar

btw, why are not the files damaged when played with Chrome (see the messages above)? strange…


(Copperalley) #12

@Joshua, I have a problem too and I can’t find the solution. I have made a course, and edited it: I recorded files. Can hear them in edit course. But when I try to do the course, there is no sound, except e tiny tiny fragment here and there. I don’t know what to do :frowning: