Bought a subscription through ios store but it will not activate. Support is useless

As the title says I bought a subscription through the IOS app store but Memrise will not recognize it. I have tried “restoring purchases” as well as uninstalling and reinstalling the app to no avail. The support chat is useless and from what I can tell from a brief internet search, Memrise seems to have given up on responding to that. Has anyone else experienced this issue?

Hi @dane027785 :slight_smile:

Have you tried the FAQ & Help tips for iOS? The link is:

If you have already tried, you can ask for help in this forum for MemriseSupport by adding the “@” symbol in front of the username, as I did with your name.

1 Like

Yup, I already looked through that page and followed its suggestions.

Help me @MemriseSupport!

1 Like

Hi, sorry to hear you’re experiencing this issue!

We can see that you haven’t replied yet to our latest message in the in-app conversation. To help us look further into this and get the necessary details to solve the problem, please send us a follow-up message in the existing conversation in the app (under the Help section). :slight_smile:

Thanks,
Memrise Team


Any further doubts or questions?

Please visit our Help page :point_right: https://memrise.helpshift.com

Or :email:Contact us

1 Like

I also purchased the service, but I cannot activate the member.

Hi @lmllhr,

Thanks for letting us know. Sorry to hear that!

Can you please try the following steps:

  • First of all, please ensure you are logged in on Apple App Store with the same Apple ID you used to make the purchase
  • In the Memrise App (iOS), tap the :star: ‘Plans’ tab
  • Scroll to the bottom of that page
  • Click ‘Restore Purchase’

That should activate your membership. If you keep experiencing issues, please contact us in the app (Profile > Settings > Help) or here and we’ll investigate further.

Best wishes,
Memrise team

My Apple account number 2366230014@qq.com my order number - MK9TGKBDM5 my MEM RISE account lmllhr@163.com. I bought a three-month service on September 17. After sending an email to reflect the issue, the course has been completely unlocked, but there are many features that are not unlocked – not available. Additional screen recording

(Attachment My screen recording (2).mp4 is missing)

My Apple account number 2366230014@qq.com my order number - MK9TGKBDM5 my MEM RISE account lmllhr@163.com. I bought a three-month service on September 17. there are many features that are not unlocked .