Audio Tests Not Working on iOS App

I have been using the Memrise iOS App for a few years without any major issues, but as of a few days ago, the audio tests on the iOS app are no longer working. When it gets to an audio test, there is no sound, and the three option buttons are red, instead of blue or green. I have tried to clear the app cache and reinstall, but to no avail - the same issue occurs again. The course I am focused on at present is “JLPT N2 from Memrise Beta”.

Is this happening all the time? And can you send me a screenshot?

Yes, all the time. Here is one screenshot…

…and here is another:

Sounds similar as this one:
No audio in most Chinese HSK words after failed offline download.
Memrise on Iphone can not hear audio.
No audio for word pronunciation while using app in IOS?.

There seems to be no workaround. I suppose you updated already to the latest version, right?
And is it the same with other courses that have audio?

Yes and yes - updated to the latest version and also see on other courses.

Have not seen this issue (ever) with iOS. BTW why was this posted in the Android group?

Yeah - should be in the iOS group. Mea Culpa!

I’ve had the same problem with the “Duolingo Esperanto” course, which is user-created; using the web app works however. The standard Russian one works, so this might be a “user-created” course specific problem.

Hello FriskyFerret, I’m getting same troubles with iOS.I can’t find to improve yet.
It happens only by phone.On tablet, the app working .

I tried those,
;re-start my phone
;re-installe app

And I found ‘not typing courses -only listening courses’ working usual.
Anyway, we are in trouble yet.

Hi all, thank you for flagging this up.
The development team is currently looking into this and will hopefully release a fix soon.

Because there are multiple threads created about this issue, for future update head on over to


I’ll be updating that thread when there is more information.