Audio not working?

while learning some new items the audio suddenly stopped working, when i go to any word, it has the audio icon, when i click on it nothing happens, but if i open it in a new tab it plays.
i tested a few different courses, the same…
also happens in review sessions

new bug?


have you checked your settings? also, talk to @MemriseMatty

these settings?

yes… i see that you have audio test on, is sound on anything else on you computer working?

the sound on my computer has no problem, i can watch videos, or listen to music, as i said if i right click and open the audio in another tab, it works.
for example
it doesnt work here:

but it does work in a new tab (same audio)

hmm, need to ask one of the memrise team about this

well, just tried it in chrome, chrome it works find. guess its a firefox problem?

must be, I use chrome and never have a problem

I’m also having issues with audio, but it’s only on two pages. All the other audio sections are working on Memrise so the problem is isolated to only certain audio sections and audio is working on the PC otherwise. I thought it was a Firefox issue, but it is also happening in Chrome.

I’m having this same problem with the audio in my user created courses - been happening for a week, I have restarted my computer and started in both IE and chrome…

I’m having problem with audio on Win7/Firefox, only when it is an .AAC file. .MP3 plays fine. Both work in chrome but I’d rather use Firefox.

Did this ever get resolved? I have the same issue.

Audio tests enabled, flash enabled (on request), works fine on mobile (iPhone) and internet explorer (Windows 7), not tested on Firefox, never works on Chrome on either an Apple or Windows machine, unless I’m in incognito mode or logged out of Chrome with all my local data cleared.

So, must be something in my personalised Chrome settings, but do you have any leading candidates for what?

It isn’t 3rd party cookies (blocked, but I have tested it with them unblocked) and while the browser is slightly more restricted than it is in default state (sensible if you have any privacy concerns at all) it’s not so restricted that audio is affected on any other site.

More of a pain than it sounds like. I have only Chrome on my office machine (no choice in this). Incognito mode is a(n ugly) workaround but would love to have this working properly, so if you have any obvious candidates for settings to change please let me know. I’ll bet it’s the same problem affecting all of us.

Thanks a lot.

its been fixed for me for a while now

1 Like

not working and when i copied link to audio i have doubled cloud address ex.



Guys, tell me please, is the webapp supposed to make any sounds during the review? I have a link on the left which says Mute audio, and if I click it, it starts saying Unmute audio, but there’s no sounds at all whatsoever. I don’t see the speaker emblem, but that’s probably because my course doesn’t have attached audio for words. But shouldn’t it make a sound when you get the answer right or something? I constantly feel like I’m deaf -_-

1 Like

tha web version does not have that kind of sounds for “right/wrong”… thanks goodness!!! please don’t give ideas to the team… please (in the last years they have the heavy habit of… almost ruining everything)

I see)) Sorry, I would like to use the Android version, but it seems to have a completely different content and look :confused:

I am having the same problem while learning on:

  • Windows 10 PC
  • Chrome v 65.0.3325.181 (official build) (64-bit)

Sounds works properly on other websites, e.g.: Youtube & Soundcloud
Sounds works properly on up-to-date iOS iPhone 6
The settings page indicates that the Audio is enabled

Is there is any progress made on the solution so far ?


1 Like

i had same problem on chrome… some courses (mostly jap and korean) had audio not working all of a sudden

Hi, I hope someone might still read this.
I have exactly the same problem, but not just on chrome or firefox, also with the memrise app on my phone.
The audio just stopped working a couple of weeks ago, although I didn’t change my settings or anything at all (and in the settings it says the audio is turned on).
The audio icon is still there and when opening it in a new tab, it works like it’s been described by others before