Audio is not working


(Happiness Sam) #1

I logged on today to do my lessons on my commute and there is no sound from any of my courses.
I checked my settings and everything is switched on. Sound effects are coming through.

Then I notice that the app updated last night. What did you break? Do you not do QA before putting out an update?

Sigh

Honor View10, Android 8.0.0


(Cat Tree Owner) #2

Ditto for me, although I do have some audio in online mode. Looks like time for another delete and reinstall


(Quyleanh) #3

I have this issue too. When I online, the downloaded course has sound. I think it is bug.


(Fiveman) #4

The audio in a lot of my courses is also not working, either in the IOS app or using Safari on my MacBook.

Has anyone found a solution to this?

Thanks


(Marie Robinson51) #5

Good morning,

I am having the same issue. Audio is not working in Safari on my MacBook. It did a couple of days ago but not yesterday nor today.

Any advise on how to fix this?


(Olaf Rabbachin) #6

There has been an intermittent audio issue for a while which I reported on Feb 28th (see item #16 on this list.

I’ve just checked and the audio was working on my Android device, so there doesn’t seem to be a general problem here. Note that this is Android (the OP placed this posting in the Android section too), so it might be different for Apple devices.


(Gabriele Cramer Knebel2d) #7

I am having audio issues since the last update.
v.2.94_10042_memrise
Android v.9

@MemriseMatty, just wanted to make you aware of this problem.


(Lawrichai) #8

I’m on Android and I also face an audio bug that seems to be happening randomly…

My app will work just fine and suddenly video clips and certain sounds voices (not all of them) won’t load. Also, when this happens I can’t record my voice for pronunciation exercises.

… and tapping the picture won’t reload the video clip.

Usually, I just close my App and open it again to work around the problem…