App doesn't let me learn? (I have to wait four hours)

I’ve been searching high and low for an answer - no idea why my app does this or if this is a standard feature. So basically when I try to go and learn a language (I have iPhone 5) it gives me this screen which says “We’re still sleeping! You can come back in [remaining time/4h] to restart your learning.” and when I wait the four hours it requires me to it gives me ten minutes of learning time and then it’s another four hour wait. What is this? Thanks!

1 Like

Are you using the “meet the natives” feature, or are you just trying to learn new words or review new words?

@Joshua, Could you take a look and explain, please? This sounds like a similar issue to the one mentioned in this other topic:

I haven’t encountered this when using the iOS app on my iPad.


It does the same thing for me as well, I guess I Will have to uninstall it since the app does not work. Nice idea but overall bad experience with the app.

Hi @coolfire719,

I’ve tagged Joshua from the Memrise team. Let’s see what he has to say tomorrow when he’s had a chance to look into this.

This really is all simalar, only some people are getting a timer. My friend did and now I see it’s not just them who has this.

1 Like

I have this too and its really frustrating. At first I thought it was just in the evening, but its whenever I’ve been using it for ten minutes or so.

How old are your Memrise accounts? I’m wondering if this is something that’s been introduced for new, non-pro users.

Just curious, what happens when you press the ‘dismiss’ button?

This happens to me too. I can use the app for 10 minutes, then it makes me wait 4 hours. Needless to say, this does not let me study very much per day. If I hit the ‘dismiss’ button, the timer goes away, but it pops up again with the countdown if I try to do anything.

Before the timer is down, it also won’t let me use any other courses, not just the one I spent the 10 minutes on. Hard to see how this app can actually be very useful this way, beyond learning a couple words a day… ??

My friend has the same issue on her iPhone 5. I asked her why she wasn’t doing the course (we’re learning together), and she sent me a screenshot with the same timer as Mangozzz posted above. I see this has been a problem since the 7/7 update (v 2.2.28). There is apparently an update as of 7/17 (v. 2.2.29), but I haven’t heard if the update erases the timer.

Side note, I haven’t been able to find responses from any Memrise employees about this topic on any of the threads that mention it. @OliviaZavala

Edit: My friend confirmed the timer did not show up until AFTER the 7/17 update, v. 2.2.29.

I don’t have the timer. But I don’t use Memrise official courses and I do have an older account (from 2014 or so). This makes me wonder if this is only for new accounts and it only goes away with the pro update. If it is, that’s evil and i would stop using it.

It’s strange, though, because you would think that surely, surely they would put a notice on the timer letting one know that if one purchased pro, the timer would go away, though, wouldn’t they?

If you guys go to a level that’s not a chatbot level and manually select to learn words, do you still get this? I wonder if this has something to do with the chatbot feature.

Nothing. You still will have to wait 4 hours

Mine is fairly new but I don’t have a timer only my friend. They are new also

And still after 10 days, Memrise staff has yet to even offer a comment on the existence of a timer.

@Mangozzz, are you and your friend both on iOS, or just your friend?

Both on iOS. I haven’t updated since I’m scared to get a timer also.

I had this problem when I joined, but it just went away yesterday. Don’t know if it was because I visited a certain number of times, spent a certain amount of time using it, or what. Quite a relief to have it solved (at least for me!)…