Alphabetic multiple choice bug

Dear Memrise people,
I noticed something strange during reviews, and wondered if someone else experienced this too:
When I do word reviews on my own created courses I noticed that the multiple choice options are always alphabetic (all choices start with the same letter or syllable), and also that the choices are always the same whenever I encounter the same reviewed word again. Meanwhile when I do the courses created by other users, it is much more randomised and the multiple choice options are never the same. I first thought this might be something I can change in the settings, but I found that there is no such option. Therefore I wondered if this could be a bug? Please see the screenshot with an example of one of my own courses. This is just one example, but I found this to be true with all courses that I have created (10+).

Device and browsers tried: Windows 7, Firefox and Chrome

Hmm, that hasn’t happened to me. Maybe the course is glitching? I hope you figure it out.

Hi @fullfurred.panda98, thanks for reporting this! We can see you’ve sent Support an email too so we’ve got back to you on there too. We just wanted to check if this issue also occurs for you when Beta is switched on?

2 Likes

Hello, thanks for replying, yes I tried doing reviews with both Beta on and off, but the problem remains the same.

Thanks for getting back to us @fullfurred.panda98. I’ve now raised this bug to our developers (internal code QA-977), so they can investigate what’s happening here and if it’s due to any recent changes. Thank you for your patience. Do let us know in the meantime if you spot any other errors🙂

2 Likes